
Microsoft Excel Tips 
 

These tips have been accumulated over the years for the SISD Announcements.  
They are in no particular order. 

 

Underlining Text in Excel 
Everyone knows that you can underline text by simply selecting what you want underlined and then clicking 
on the underline tool on the toolbar. This adds a single underline. If you want a double underline, you can 
add one quickly by simply holding down the Shift key as you click on the underline tool. The double 
underline is added to your selected text. If you want any fancier underlines, you must choose Cells from the 
Format menu and then do your work on the Font tab. 
 
Format Excel Worksheets Simultaneously 
If you want to apply the same formatting to every sheet in a workbook, you don't need to tediously perform 
the same steps on each worksheet. To apply formatting to an entire workbook, right-click on one of the 
worksheet tabs and then choose Select All Sheets. At this point, any formatting you apply or text you enter 
will be applied to all the sheets. To ungroup the sheets, just click on a worksheet tab or right-click on a tab 
and choose Ungroup Sheets from the shortcut menu. If you want to exclude some sheets from the changes, 
click on the tabs of the worksheets you want to exclude while holding the [Ctrl] key. Note that you can also 
group sheets by holding the [Shift] key and selecting the worksheet tabs. 
 
AutoFill in Excel 
You can gain more control over the AutoFill process if, instead of clicking on the fill handle, you right-click 
on it and then drag. When you release the mouse button a Context menu appears that allows you to select 
the type of fill you want to perform. 
 
Shortcut for Entering the Sum Formula in Excel 
If you want to sum a row or column of numbers, you can simply hold down the Alt key while you type in an 
equal sign (=).  For example, suppose you enter 1, 2, 3, 4, 5 into cells A1 through A5. Then click in cell A7 
and press Alt as you type the equal sign. This enters the Sum formula. Then press Enter and you have your 
sum of 15. 
 
Fill Multiple Cells With the Same Information in Excel 
If you need to fill a group of cells with the same information, you can first select the cells you want to use 
and then type the information into one cell. Press Ctrl-Enter, and the data appears in all the selected cells. To 
enter the data into noncontiguous cells, select the first group of cells, then press and hold the Ctrl key while 
you select other ranges. When you finish selecting all the ranges, type in your data. For this to work, you 
simply type your data as soon as you finish selecting cells. Don't click a cell first - this will deselect all your 
cells. 

Clearing and Deleting Cells in Excel 
Clearing cells means erasing everything within them, whereas deleting actually deletes the entire cell (or 
cells). This may sound like an odd distinction, but it is not really. If you compare the cells in your worksheet 
to paper cups, you can either remove a cup entirely (deleting the cup) or simply remove any contents from 
the cup (clearing the cup). When you delete a cell, the other cells around that cell move to fill where the cell 
used to be. To clear the contents of cells you have selected, choose Clear from the Edit menu. When you do, 
will see a submenu asking what you want to clear. Your choices allow you to clear any of the following: 
* All. Everything related to the cell except the cell itself. 
* Formats. Any formatting applied to the cell. 
* Contents. The information in the cell. Any formatting remains in place. 
You should make your selection based on what you want cleared and then choose the appropriate menu 
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item. If you like, you can also use the Del key to clear a cell. When you use this shortcut key, it is the same 
as choosing Contents from the Clear submenu. 
 
Deleting is done by selecting the cells you want to delete and then choosing Delete from the Edit menu. 
When you do this, Excel attempts to determine how the remaining cells in the worksheet should be moved 
to close up the hole that will be created by deleting the cells. If it can figure it out (for instance, if you are 
deleting an entire row or column), then the operation is completed. On the other hand, if it is not obvious 
how the remaining cells should be moved, Excel displays the Delete dialog box, which allows you to 
specify whether cells should be moved up or to the left. 

Split a Worksheet's Viewing Area in Excel 
Sometimes it's helpful to view different parts of a worksheet at the same time. You can easily split the view 
of your worksheet into scrollable panes. To create a horizontal split, drag the split box (the small rectangle 
that's directly above the vertical scroll bar) to the position on the worksheet where you want the split made. 
To create a vertical split, drag the split box that's to the right of the horizontal scroll bar. To remove a split, 
just double-click on the split line, or go to Window on the Menu Bar and choose Remove Split. 

Determining the Least Common Multiple 
Remember your junior-high math classes? The teacher would write three or four numbers on the chalkboard 
and ask you to determine what larger number each of the numbers on the board could be a factor of. For 
instance, if the numbers were 2, 3, and 4, then they are all factors of the number 12. Thus, 12 is the least 
common multiple of those three numbers. Things got really difficult when the teacher threw up six, seven, 
or ten numbers. Fortunately, Excel makes calculating the least common multiple rather easy. All you need 
to do is put the numbers in a range of cells, and then use a formula like this to return the correct value: 
 
=LCM(C20:C23) 

Setting Row Height in Excel 
Excel normally sets the height of rows within your worksheet to reflect the size of the largest font used on 
the row. You can, however, adjust the height of the row to any size desired. For instance, you might want to 
add additional space before a row. Rather than insert a blank row, you can increase the height of the row so 
it has blank space before it. 
 
The easiest method for adjusting row height is to use the mouse. All you need to do is move the mouse 
pointer into the row header area (the gray area at the left of the row). When you move the pointer so it is 
over a dividing line between rows, it changes shape to a double-headed arrow. When the mouse pointer is 
this shape, you can click on the left mouse button, hold it down, and drag the border to a new position. 
When you release the mouse button, the row is resized to the new height. 
 
To adjust row height with the menus, follow these steps: 
1. Select any cell in the row you want to adjust. If you select a cell range that includes cells in multiple 
rows, you can adjust the row height for more than one row at a time. 
2. Choose Row from the Format menu. This displays a submenu. 
3. Choose the Height option from the submenu. This displays the Row Height dialog box. 
4. Adjust the value in the dialog box to reflect the desired row height. 
5. Click on OK. 
 
Close All Workbooks at Once 
If you have several workbooks open and you want to close them without quitting Excel, just press the 
[Shift] key and open the File menu. You'll find that the usual Close command has been replaced with Close 
All. This also works if you have several documents open in Word. 
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Moving Worksheets Between Excel Workbooks (97/2000)  
Occasionally you'll find that data stored in separate Excel files would be more useful if it were all stored in a 
single workbook. Moving sheets from one workbook to another is easy. First, open the workbooks with 
your data. Choose Window, then Arrange from the menu bar. Select the Horizontal option button, and click 
OK. Then simply click and drag a worksheet tab from one workbook to another.  

Cycling Through Font Colors in Excel 
Excel provides a tool you can use to cycle through the available font colors. The tool is not available by 
default, but must be added by following these steps: 
 
1. Choose Customize from the Tools menu. Excel displays the Customize dialog box. 
2. Make sure the Commands tab is displayed. 
3. In the list of Categories, choose Format. 
4. In the list of Commands, select Cycle Font Color (it has a palette for an icon). 
5. Drag the Cycle Font Color icon to the place on your toolbar where you want the tool to appear. 
6. Click on Close. 
 
Now, whenever you click on the Cycle Font Color tool, the font color in the selected cells will change. Click 
again, and the color changes again. Keep clicking, and eventually the font colors repeat. 

Quickly Clear Formatted Excel Worksheet Cells (97/2000) 
If you want to delete a range of data, it's easy to select the range and press the Delete key. However, this 
won't remove borders and shading. To remove the borders and shading, you would need to select the whole 
range and then select Edit, Clear, All from the menu bar. An alternative to this is to drag and drop an 
adjacent range of totally blank cells over the range of formatted ones. 

Highlighting the Rows of Selected Cells in Excel 
Sometimes it is easy to lose track of where the selected cell is located in a worksheet. There are several 
ways you can locate the cell, but sometimes it would be handy to just have a way to highlight the whole row 
containing the selected cell. 
 
The easiest way to do this in Excel is to press Shift+Space Bar. The entire row is highlighted, and the 
selected cell remains the same. If you want to move to another cell in the same row (without changing the 
highlight), you can use Tab to move to the right and Shift+Tab to move to the left. 

Working With Excel Grid Lines 
If you would like to view your worksheet with colored grid lines, run Excel and open a blank worksheet. 
Choose Tools, Options and, when the Options dialog box opens, click the View tab. Under Window 
Options, click the arrow at the right side of the Color list box and select a new color. Make sure the check 
box labeled Gridlines is selected and click OK to close the dialog box and apply your new color. 
 
If you would like to print the grid lines in your new worksheet, choose File, Page Setup. When the Page 
Setup dialog box appears, click the Sheet tab. Now, under Print, select the Gridlines check box and click OK 
to close this dialog box and save your new setting. If you have a color printer, the gridlines will print in 
color. 

Slanted Column Headings in Excel 
In the days when people made spreadsheets by hand, you would often see a slanted column heading used to 
save space and enhance the spreadsheet's appearance. It's very easy to do the same thing in an Excel 
worksheet. All you have to do is select the cell or block of cells that contains the header text and choose 
Format, Cells. When the Format Cells dialog box opens, click the Alignment tab. Now use the Degrees spin 
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box to set the direction and amount of slant you want for the headings. When you finish, click OK to close 
the dialog box and apply your new text setting. 

Clearing an Excel Cell 
Some Excel users get into the habit of just pressing Space to clear a selected cell. However, this is a habit 
you ought not get into, because this leaves a space in a cell which can cause problems. The best way to clear 
a cell is to select the cell and choose Edit, Clear. When the Clear submenu opens, choose All, Formats, 
Contents, or Comments. If you need to clear only the contents, select the cell and press Delete. 

Erase Excel Cell Contents With the Mouse 
This tip is handy when you have your hand on the mouse and don't want to reach over to press the Delete 
key to erase certain cell contents. Here's how it works: Select the cells that contain the data you want to 
erase. Now use the AutoFill handle to drag backward over the cells. The cells turn gray as you do this. 
When you release the mouse button, the cell contents disappear. This operation is exactly the opposite of 
dragging the handle to AutoFill cells. 

Linking AutoShapes to Excel Data 
AutoShapes are pre-defined drawing objects, such as starbursts, circles, and arrows, that you can add to a 
worksheet to improve its appearance. Most AutoShapes allow you to add text, making them useful for 
calling attention to particular data. You can link data from worksheet cells to the shape, so that the 
information reflected in the AutoShape is always current. To do so, choose View, Toolbars, Drawing from 
the menu bar to display the Drawing toolbar. Then, choose an appropriate shape from the AutoShapes menu 
and use your mouse to draw the shape on your worksheet. While the shape is still selected, click in the 
Formula bar and enter a formula that links to a worksheet cell, such as: =A1 to display whatever value is in 
cell A1. Finally, press [Enter]. You can now use the formatting options for the AutoShape to control the 
appearance of the linked data. 

Quick AutoFill Variations 
When you are working on a spreadsheet and entering text, Excel attempts to be helpful and will suggest 
AutoFill based on the letters you type. Another way to take advantage of this feature is to right-click on the 
cell where you want to enter information and choose Pick From List from the resulting Context menu. Excel 
displays a drop-down list that shows in alphabetical order the other items you have entered in the column, 
allowing you to select from the list. If you need still faster access, you can hold down the Alt key and press 
the Down Arrow. Excel displays the same list of items and allows you to pick the one you want. This only 
works with text entries. 
 
Simple Excel Calculations 
If you type some numbers into adjoining cells (either across or down) and want to quickly calculate the sum, 
click in the cell below or to the right of the numbers, hold down the Alt key and press = (equal); then press 
Enter. 

Totaling Across Worksheets in Excel 
There is a way to keep running totals in a column or row without worrying about the number of entries. Use 
the following formula which only references the column or row, but not both. For example, =SUM(B:B) to 
total a column or =SUM(3:3) to total a row. 
 
Display Excel Row and Column Headings on Printouts 
By default, printed Excel worksheets don't include the numeric row headings and alphabetic column 
headings found in the electronic version of a spreadsheet. To print these headings for a particular worksheet, 
choose File, Page Setup. Then, click on the Sheet tab, select the Row And Column Headings check box, and 
click OK. Note that the setting change applies only to the active worksheet. 
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Excel Gridlines In Color 
You can view Excel gridlines in a color other than the default black. To do this, choose Tools, Options. 
When the Options dialog box opens, click the View tab. Click the arrow at the right side of the Color list 
box (lower left-hand corner) to open the color palette and select a color. Click OK to close the dialog box 
and save your color selection. If you print this on a color printer with gridline printing activated, the 
worksheet border will print in your selected color. However, the gridlines will still print in black. 

Open Multiple Documents or Workbooks at the Same Time  
Word and Excel will let you quickly load multiple documents or workbooks in one easy step. With either 
program open, follow these steps:  
 
1. Click on the Open tool on the toolbar, or choose Open from the File menu. This displays the Open dialog 
box.  
2. Instead of double-clicking on a file name, create a "selection set." Click once on the first file you wish to 
open, then hold the Ctrl key down as you click additional files.  
3. To remove files from the selection set, hold down the Ctrl key down while clicking on a selected file.  
4. When you are satisfied with the list, click on Open.  

Quickly Inserting Rows and Columns  
You can insert a row or column by using the menu bar, but there is an even quicker way to insert rows or 
columns. All you need to do is select the row or column that you want the new row or column to appear 
before. Then, press Ctrl++ (that's Ctrl and the plus sign at the same time or Ctrl Shift+). Excel adjusts your 
worksheet so the new column or row appears as directed.  

Quickly Deleting Rows and Columns  
You can delete rows or columns by using the menu bar, but there is a quicker way to do it. All you need to 
do is select the row or column that you want to delete, and then press Ctrl+- (that's Ctrl and the minus sign 
at the same time). Excel removes the row or column.  

Re-Order Worksheet Columns in Excel  
You've probably run into situations in which you need to re-arrange the order of the columns in a worksheet. 
First, select the columns you want to move. Move your mouse pointer to the edge of the selection until it 
changes from a cross to a regular pointer arrow. Now, press [Shift] and then click and drag the column to 
the new position. You'll see a faint "I" bar that runs the entire length of the column, along with a box 
indicating what the new address will be. Simply release the mouse button before releasing the [Shift] key, 
and the column is moved without overwriting any data. Note that the same basic technique also works with 
rows.  

Special Custom Lists In Excel  
You can create a custom list in Excel for almost anything. Suppose you'd like to automatically list all the 
last names of your students. Open Excel and on a blank worksheet, enter the names in a column beginning 
in cell A1. After entering the names, use the mouse to select them. Now choose Tools/Options. When the 
Options dialog box opens, click the Custom Lists tab. Click Import and Excel will create a custom list from 
your column of names. Click OK to close the dialog box. You can now delete the names in column A. To 
check your custom list, click any cell (B1, e.g.), type the first name of your list and press Enter. Now, click 
in cell B1 again to select it. Click the bottom right corner of the selected cell and AutoFill through the 
number of students in your list. You should see your list of names. 

Doing Simple Arithmetic In Excel  
When you want to simply add, subtract, multiply or divide a few numbers in Excel, you can just type in an 
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equal sign followed by the numbers. For example, if you want to add 96 and 23, you'd type =96+23 and 
press Enter.  

Creating a Chart in Excel  
Here is a shortcut for creating an Excel chart. When you need to create a chart, select your data and then 
press the F11 key. Excel will quickly create your chart. You can then make changes to the format if needed. 

Display the Toggle Grid Button 
Right-click the Toolbar area at the top of your screen. Choose Customize at the bottom of the list. On the 
Commands Tab, scroll down and choose Forms on the left under Categories. On the right under Commands, 
scroll until you see Toggle Grid. Click and drag the Toggle Grid button anywhere onto the Standard 
Toolbar. Now, all you have to do is click the button and it will remove the gridlines from the viewing area. 

Changing The AutoEntry Direction In Excel  
Suppose you'd like to type a number into an Excel cell and then press Enter to move to the next cell on the 
right, not the next cell down. What you have to do is change the AutoEntry direction. To make this change, 
choose Tools/Options. When the Options dialog box opens, click the Edit tab. Select (or leave selected) the 
check box labeled 'Move selection after Enter.' Now, click the arrow at the right side of the 'Direction' list 
box and select Right. Click OK to close the dialog box and record your selection. To test the change, type a 
number into cell A1 and press Enter. Excel should move to cell B1. 

Excel Borders  
One way to produce a more attractive worksheet in Excel is to put a border around your data, or segments of 
your data. As an example, open a blank worksheet and type some data into several contiguous cells. Now, 
select the cells that contain data and choose Format/Cells. When the Format Cells dialog box opens, click 
the Border tab. Let's click now on the 'Outline' preset and then click OK to close the dialog box and apply 
your new border. As you can see in the Border page of the Format Cells dialog box, you can select the type 
of border you want and also the color of the border. 

Using a Graphic for a Background on an Excel Worksheet 
In Excel you are not limited to a plain white background for your worksheets. Instead, you can use any 
graphic image for a background. The effect is much like the backgrounds you see on Web pages. The image 
used as the background is tiled (repeated) so that it fills the entire background of the worksheet. To use a 
graphic 
as a worksheet background, follow these steps: 
 
1. Go to Format on the Menu Bar, choose Sheet, then Background. 
2. Locate and select the graphic image you want to use as a background. 
3. Click on OK. 
 
The image is imported and fills the background of your worksheet. To later remove a background, choose 
Sheet from the Format menu, then choose Delete Background from the resulting submenu. 

Return to the Active Cell in Excel 
If you have a cell selected and decide to scroll down the page looking for other information, you can quickly 
return to the active cell by pressing Ctrl + Backspace. 

Controlling the Behavior of the Mouse Wheel in Excel 
If you have one of the newer mice that has a wheel between the two mouse buttons, you may know that 
Excel recognizes the wheel and allows you to use it for different purposes. The default behavior of the  
wheel is to scroll your worksheet up and down. You can modify how Excel reacts to moving the wheel by 
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following these steps:  
 
1. Choose Options from the Tools menu. 
2. Make sure the General tab is selected.  
3. Select the Zoom On Roll With IntelliMouse check box.  
4. Click on OK.  
 
Now when you use the mouse wheel, Excel zooms your worksheet in and out. If you decide you again want 
to use the wheel to scroll, simply repeat the steps but clear the check box.  

Maintain Consistency Between AutoShapes 
When you're adding several AutoShapes to a worksheet, you'll often want them to have consistent 
formatting, such as fill color and 3-D effects. Although you can apply the formatting after the fact, you'll 
save time if you set the AutoShape default that applies to all newly created AutoShapes. To do so, add an 
AutoShape and format it as you want. Then, while the object is selected, click the Draw button on the 
Drawing toolbar and select Set AutoShape Defaults. Note that the default you set applies only to the current 
worksheet. This also works in Word and PowerPoint. 

Entering the Current Time in Excel 
If you want a quick way to enter the current time, select a cell and press Ctrl + : (colon). Obviously, to 
access the colon you need to hold down the Shift key, so you might express this shortcut as Shift + Ctrl + :. 
The result is that Excel places the current system time in the selected cell. All you need to do is press Enter 
to accept the time. 

Merging Cells In Excel 
You want an attractive header in an Excel worksheet. The only problem you have is that the header spans 
several columns and it's difficult to center. What you need to do is use Merge and Center in Excel's toolbar. 
Type in your header, then select all of the cells that your header spans. Click the Merge and Center button 
(to the right of the Align Right button). 

Orientation Selection In Excel 
There are basically two types of worksheets - long and narrow, and short and wide. When you have a wide 
worksheet, you can probably view it better if you switch the worksheet's orientation to landscape. To do 
this, open a worksheet that contains some data and then choose File, Page Setup. When the Page Setup 
dialog box opens, select the radio button labeled 'Landscape' and then click OK. See if your worksheet fits 
the landscape orientation best. If not, choose File, Page Setup again. Select the 'Portrait' radio button and 
click OK. 

Navigating To A Cell In Excel 
When you need to move to a specific cell in an Excel worksheet, you can scroll to the area that contains the 
cell and then click it. However, if the cell you want to select is buried somewhere in a rather large 
worksheet, you might find it easier and quicker to use Excel's Go To command. Let's say you want to move 
to cell K324 in your worksheet. That's a lot of worksheet scrolling no matter how you do it. But you can 
press Ctrl + G, then type in K324 and press Enter and you're there. 

Quickly add sheets to an Excel workbook 
If you need to add worksheets to an Excel file, you probably use the Insert, Worksheet menu command. 
There's a much faster way to go about this task. Simply press Shift + F11 and Excel adds a new blank 
worksheet before whichever sheet you were working on at the time. 
 
 



 8
Moving A Worksheet In Excel 
Let's suppose you've created a workbook of three worksheets. Now that everything is in place, you see that 
Sheet 2 really should be the first sheet and Sheet 1 the second sheet. To move Sheet 2 so that it comes 
before Sheet 1, locate the sheet name tabs at the bottom of the workbook. Grab the Sheet 2 tab with the 
mouse and drag it to the left. When a small down arrow appears at the left side of the Sheet 1 tab, release the 
mouse button. Sheet 2 is now first and Sheet 1 is second. 

AutoFill In Excel 
If you want to enter a series beginning with 1 and you drag the AutoFill handle on the cell with the number 
1, you'll end up with nothing but ones, unless you know the trick. Hold down the Ctrl key while you click 
and drag the AutoFill handle. You'll get 1, 2, 3, 4, etc. If you drag down without using the Ctrl key, you'll 
get 1, 1, 1, 1, etc. 

Using Personalized Menus and Toolbars  
Office 2000 programs display only the commands that you use most often on the new personalized menus 
and toolbars and then expand to show the rest. Also, toolbars share space in a single row so that more screen 
space is available for your work. If you would prefer to see all of your toolbars on separate rows and to see 
your menus expand the minute you click on them, do the following: 
1. Right-click anywhere on your toolbars; choose Customize at the bottom. 
2. De-select the top two checks (Standard and Formatting toolbars share one row and Menus show recently 
used commands first). 
3. Then click Close at the bottom of the window. 

Selectively Format Text Within Excel Worksheet Cells  
You've no doubt formatted Excel data by applying bold, underline or color formatting to worksheet cells. 
However, you may not be aware that you can also apply formatting to just certain text within a cell. For 
example, you may want to emphasize a particular word or phrase within a long string of text. To do so, 
select the cell and then select the text you want to format within the Formula bar. Then, simply apply the 
types of formatting changes you'd typically make and press Enter when you've finished. 

Align Objects in Excel 
There is an easy way to align objects on a worksheet. Hold down the [Alt] key when dragging a chart or 
graphic, and the object's frame will snap to the cell. 

Custom Number Formats For Excel 
Let's imagine that you must enter several hundred telephone numbers into an Excel worksheet. You don't 
have to worry about getting the format right because Excel has a special format for phone numbers. To 
select the phone number format, select the cells you want to use (click on the header of a column if they are 
all going to be in the same column) and then press Ctrl + 1 to open the Format Cells dialog box. When the 
dialog box opens, click the Number tab. Now, under 'Category' click 'Special.' Under 'Type' select 'Phone 
Number' and click OK. 

Entering Compound Fractions In Excel 
To enter fractions in Excel: enter a zero and a space before the fraction. If you fail to enter the zero, and 
enter something such as 7/8, Excel will think you're entering a date. To enter a compound fraction, enter the 
whole number first, then a space, and then your fraction. For example, you would enter 12 2/3 as 12 space 
2/3. 

Enter Multiple Lines In An Excel Cell 
When you're adding titles to an Excel worksheet, you may find that using more than one line in a cell 
improves your worksheet's appearance. For example, if you would like to enter names in Column A, you 
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could enter the first name on one line of the cell, then enter the last name on the next line. To try this, click 
cell A1 and type your first name. Now press Alt + Enter and type your last name. You now have two lines in 
the same cell. Excel will adjust the cell height to accommodate the text. 

Center Excel Data on a Printed Page  
When you print a worksheet, you may feel that the printout would look better if the data were centered on 
the page. If so, choose File, Page Setup from the menu bar. Then, click on the Margins tab. You can now 
use the check boxes in the Center On Page section to control how the data is presented. Note that the 
centering options apply to the space defined by the Top, Bottom, Left and Right margins, not the physical 
dimensions of the page. 

Using AutoFormat In Excel 
You can create attractive worksheets in Excel by using the AutoFormat feature. Select the range of cells that 
contain the titles and data on your worksheet. Choose Format,AutoFormat from the Menu Bar. This will 
open the AutoFormat dialog box from which you can select the format you want to use. After you make a 
selection, click OK to apply your selection and close the dialog box. 

Some Excel Keyboard Shortcuts 
ALT + = will AutoSum 
CTRL + SHIFT + $ will change the cell format to Currency 
CTRL + SHIFT + % will change the cell format to percentage 
CTRL + SHIFT + & will add a border around the current selection 
CTRL + SHIFT + _ will remove a border from a selection 
CTRL + SHIFT + * will select the current region 

Show or Hide the Formulas in an Excel Spreadsheet 
When you're working in an Excel worksheet, you can alternate between viewing the values in the cells and 
displaying the formulas. To toggle between the different views, press CTRL+` (single left quotation mark). 
On most keyboards, it's the key directly to the left of the "1" key.  

Using the Underline Button in Excel 
Clicking the Underline button on the toolbar will single underline the contents of a cell. If you want to 
double underline the contents, hold down the Shift key while clicking on the Underline button. 

Viewing Formulas versus Results 
Normally, Excel displays the results of your formulas on a worksheet. If a cell contains a formula, you can 
view the formula by selecting the cell and looking at the Formula Bar. You can also instruct Excel to display 
the formulas for all cells instead of the results of those formulas. Pressing Ctrl+` will toggle between the 
formulas and their results. (The ` key is the one just above the Tab key and to the left of the 1 key.) 

Control Number of Sheets in a New Excel Workbook 
By default, Excel creates three worksheets in every new workbook. If you find that you routinely don't use 
all three or that you require more, change the default number that Excel creates. To do so, select Tools, 
Options from the menu bar. Then, click on the General tab and change the number in the Sheets In New 
Workbook spinner box to the number of desired sheets. 

Naming a Worksheet In Excel 
When you want to name or rename a worksheet in Excel, you can right-click on the worksheet's tab and 
choose Rename. Another way to name or rename a worksheet is to double-click the tab you want to name. 
This selects the text in the tab and allows you to type in a new name. Press Enter when done. 
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Coloring Excel Cells 
It's very easy to color cells in Excel when the Drawing toolbar is active. All you have to do is select the cell 
or cells you want to color and then click the arrow at the right side of the Fill Color button (the paint can) in 
the Drawing toolbar. To activate the Drawing toolbar, choose View, Toolbars, Drawing. 

Canceling an Edit in Excel 
As you are entering information in a cell, you may want to cancel what you are entering. For instance, you 
may have selected the wrong cell before you started typing, and you want to back out of the edit you are 
making. There are two ways you can do this. The first is to press the Esc key, and the other is to click on the 
red X just to the left of the Formula bar. (The red X only appears after you start typing.) Regardless of the 
method you choose, Excel undoes your changes and returns the cell to its state just before you started 
typing. If you make a mistake and press Enter, Excel replaces the contents of the cell with whatever you 
were typing. To undo this, you should use the Undo feature of Excel: press Ctrl+Z or click on the Undo tool 
on the toolbar. 

Zooming In Excel 
When you need to get a closer look at a portion of your Excel worksheet, you can simply zoom in on it. 
Let's suppose that you need to have a close look at a range of cells from A1 through D8. Select the range 
and choose View, Zoom. When the Zoom dialog box opens, select Fit selection, and then click OK. The 
selection will now occupy the entire Excel window. To get back to the normal view, choose View, Zoom 
and, in the Zoom dialog box, select 100% and click OK. You can also do this with the Zoom button on the 
Standard Toolbar. After selecting the cells you wish to zoom in on, click the down arrow to the right of the 
Zoom button and choose Selection.  

Format Cells to Ensure Proper Sorting  
Although it's likely that you format column headers in a way that visually separates them from your data, 
you should be aware that there's value to doing so beyond just making your data easier to read. Excel looks 
at formatting to determine whether the first row in a table range contains column headings or data when you 
execute the Sort command. If the formatting is different, Excel assumes that the first row is a header row, 
otherwise the data in that row is sorted along with the rest of the data in the table columns. Knowing this can 
help avoid unexpected results, particularly when using the toolbar buttons to sort data. 
 
Forcing a Page Break in Excel 
As your worksheet gets larger, there may be times when you want to force Excel to starting printing on a 
new page. For instance, you might want only the first fifteen rows of information on the first page, then the 
balance of the worksheet on the second printout page. To make this happen, follow these steps: 
 
1. Make sure cell A16 is selected. 
2. Choose Page Break from the Insert menu. A dashed line appears between rows 15 and 16. 
3. Print your worksheet as normal. 
 
If you want to later remove the page break, make sure cell A16 is selected and choose Remove Page Break 
from the Insert menu. The dashed line disappears. 

Working With Fonts In Office 2000 
In Word, Excel, and PowerPoint, you can easily change the font and font size without ever lifting your 
hands from the keyboard. To change the font, press Ctrl + Shift + F. This will select the Font box. Next you 
can press the Up and Down arrows to select the font you want to use. After you make a selection, press 
Enter. To change the font size, press Ctrl + Shift + P and then use the Up and Down arrows to select a font 
size. Press Enter after you make a selection. 
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Taking A Picture Of Excel 
Suppose you'd like to have a photo of an Excel worksheet that you could then paste into a Word document 
or a PowerPoint slide. To create such a picture, select the range of cells you want to capture and then hold 
down Shift and choose Edit, Copy Picture. Then choose Bitmap in the dialog box. Now you can move to 
Word, PowerPoint, or some other application and choose Edit, Paste to paste in the Excel picture. It can 
even be pasted into an e-mail message. 
 
Some Excel Shortcut Keys 
Ctrl + Shift + $ applies the Currency format using Dollars 
Ctrl + Shift + % applies the Percentage format 
Ctrl + Shift + plus sign (+) Inserts a blank cell 
Ctrl + 9 hides selected rows 
Ctrl + Shift + ( shows selected rows 
Ctrl + 0 [zero] hides selected columns 
Ctrl +Shift + ) shows selected columns 

Filling Excel Cells 
You can fill a cell with any character you want. As an example, let's fill cell A1 with plus signs. To do this, 
click cell A1 and then choose Format, Cells. When the Format Cells dialog box opens, click the Alignment 
tab. Next, click the arrow at the right side of the "Horizontal" list box and select Fill from the list. Click OK 
to close the dialog box. Now, type a plus sign into the selected cell and press Enter. Excel will fill the entire 
cell, regardless of its width, with plus signs. This process will work for any character. You could enter 
asterisks, minus signs -- anything! 

Forcing New Lines Within Cells in Excel  
If you'd prefer that information within a cell be broken onto multiple lines, you can manually insert line 
breaks. To do so, just press Alt+Enter and your insertion point moves down to a new line. This works both 
when you're entering in the formula bar or directly in a cell. 
 
Easily Create Multiple Sums in Excel All At Once 
If you need to create a series of sums, such as beneath multiple columns or at the ends of multiple rows, you 
probably go through a lot more work than is necessary. Rather than creating individual sum formulas or 
copying a sum formula from one cell to the rest of the range, you can create all the sums at once with a 
single mouse click. Select the appropriate range of cells and then click the AutoSum button on the Standard 
toolbar. 

Quick Excel Column Or Row Deletion 
If you want to delete an entire column or row in an Excel worksheet, click in that column or row and then 
press Ctrl + - (minus sign) to open the Delete dialog box. You can now select the appropriate radio button to 
delete an entire column or row. After you make your selection, click OK to continue and perform the 
deletion. 

Calculating Sums in Excel 
There aren't quite 50 ways to calculate a sum in Excel, but there are more ways than one. Suppose you enter 
numbers in cells A1 through A5. Now, you want to calculate the sum in A7. You could type in the formula 
=sum(a1:a5) and press Enter. You could also click cell A7, hold down the Alt key, type in = and then press 
Enter. 

Display What You Need in Excel 
When you're working with a small worksheet in Excel, there's no need to squint at the screen to see those 
few dozen cells. Instead, you can instruct Excel to display only the area you need to use. To do this, select 
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the area and then choose View, Zoom. When the Zoom dialog box opens, select the "Fit selection" button 
and click OK. 

Print Titles on All Worksheet Pages 
To make all of the column titles print on each page in Excel, choose File, Page Setup. When the dialog 
opens, click the Sheet. Now, click the icon at the right side of the "Rows to repeat at top" entry box. When 
the Rows to Repeat at Top dialog box opens, click the row where your titles appear (usually the top row) 
and press Enter. Back in Page Setup, click OK. Your titles will now print on all worksheet pages. 

Deleting Cells in Excel 
When you need to delete a cell in an Excel worksheet, you can press Delete or Backspace. However, this 
doesn't delete the cell--it only clears the contents. If you really want to delete cells, select the cells and then 
press Ctrl + - (minus sign). Then click OK in the resulting dialog box. The selected cells will disappear and 
the adjacent cells will shift to fill the empty space. 

Double Lines in Excel Cells 
If you want to spread the contents of a cell over more than one line, type as normal, but when you reach the 
end of a line, hold down Alt and press Enter. A new line will start within the same cell. 
 
Window View in Open Box 
First, go to File then Open in a Microsoft Office application. Now press ALT + 6 and you will notice that 
the window view changes from list, to details, to properties, to preview and then back.    

Working With Multiple Workbooks 
When you are using Excel, you are not limited to working with a single workbook. You can open as many 
workbooks as you like, and Excel keeps track of them individually. You can then switch between 
workbooks by using the Windows menu. If you have a single workbook open and you choose the Windows 
menu, you will notice the workbook name at the bottom of the menu. If you have multiple workbooks open, 
each workbook name is listed at the bottom of the menu and the currently active workbook is indicated by a 
checkmark to the left of the workbook name. To work with a different workbook, select the desired 
workbook from the menu. In Excel 2000 there will also be a button on the taskbar for each open workbook.  

More Printing Power in MS Excel 
To print the column and/or row titles on all the pages automatically, set Excel to print the titles on all 
printed pages. Decide what information needs to be printed at the top of each column or at the left of each 
row. Once the decision is made, go to the File menu, Page Setup. In the Page Setup window go to the Sheet 
tab. "Print titles" is the second section. This is where you tell the program what titles to print on every page. 

Resizing Excel Columns 
Instead of manually resizing a large number of Excel columns, you can click in a column header and then 
press and hold Ctrl while you click other column headers. After you've selected all the columns you want to 
size, you can choose Format, Column, Width and set your new width. You could also choose Format, 
Column, AutoFit Selection to make sure everything fits in the selected columns. 

Quickly Copying Worksheets in Excel 
If you need to make a copy of a worksheet, you probably already know that you can use the Move or Copy 
Sheet option from the Edit menu. There is a quicker way to make a copy: 
 
1. Select the tab of the worksheet that you want to copy. 
2. Hold down the Ctrl key and use the mouse to drag the worksheet tab left or right. A small plus sign 
should appear next to the mouse pointer. 
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3. Release the mouse button when the pointer is between the tabs where you want the worksheet copy to 
appear. 

Selecting a Column in Excel 
If you want to quickly select a column of your spreadsheet, there are two ways you can do it. The easiest 
way (if you already have your hand on the mouse) is to click on the column letter at the top of the column. 
For instance, if you want to select column C, you would click on the C column header. The other method 
works great if you are working in a particular column and your hands are on the keyboard. Press Ctrl+Space 
Bar and the entire column is automatically selected. 

Using the AutoFill Handle in Excel 
Whenever you select a cell or a range of cells, the bottom right corner always has a small black square. This 
is called the AutoFill Handle. If you enter the number 1, in say cell A1, then select A1 you can left click on 
the AutoFill Handle. Holding down the left mouse button as you drag down will copy the content of the cell 
down. If you hold down the Ctrl key as you drag, the number will increment.  

Bring Recolored Clip Art into Word or Excel 
You can recolor your clip art in PowerPoint. To bring a re-colored clip art graphic into Word or Excel select 
and copy the clip art in PowerPoint and then switch over to Word or Excel. Once there, go to the Edit menu 
and choose Paste Special. In the Paste Special window, choose (in the center of the window) to bring the 
clip art in as a Microsoft Clip Gallery Object, Picture or Picture (Enhanced Metafile). Any of these options 
will paste the clip art with the new colors. Click OK. You should now see your custom colored clip art. 

Remove Unused Toolbar Buttons 
If you have buttons on your toolbars which you never use, you can remove them. To remove a button from a 
toolbar in any Office program, hold down the Alt key and drag the button off of the toolbar. If you decide 
you want the toolbar back to it's original configuration, right click the toolbar, choose customize, select the 
relevant toolbar on the Toolbar tab and click the reset button. 

Finding the End of the Worksheet in Excel 
When you press Ctrl+End, Excel takes you to the bottom cell of your worksheet. This is defined as the 
intersection of the right-most column and the bottom row. If you delete some rows or columns in the 
worksheet, you would expect that Ctrl+End would still take you to the bottom cell. It does not, however. 
What it does is take you to the original bottom cell. For instance, if you load a worksheet for which the 
bottom cell is H20, and then delete three rows and one column, you would expect Ctrl+End to take you to 
G17. Instead, it still takes you to H20. The only way around this is to save the file. You don't have to close 
it, just save the file. Doing so causes Excel to recalculate the bottom cell. 

Excel Workspace 
You can set Excel to open a set of files and place them in the arrangement you choose. Open the needed 
files and arrange the windows. Then go to the File menu and choose the Save Workspace choice. A Save 
window will come up where you can name your workspace. (Notice that in the Type Of File box, it says 
Workspaces instead of Microsoft Excel Workbook. This is what makes it different from saving a workbook. 
Now it saves the group of workbooks as a workspace.) The next time you need to work on that particular set 
of files, just open the workspace you created. Excel will automatically open all files and arrange them as 
you had them at the time of the last workspace save. You can still edit the files separately. This just allows 
you to open and arrange multiple files with only one open. 
 
Adding Data to an Excel Chart 
Suppose you create a chart in an Excel worksheet that uses data in cells A1 through A3. Now, you discover 
that you need to add new data to your chart. Just entering data in cells B1 through B3 won't work. But, aftr 
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you enter the data, you can select cells B1 through B3 and then move the mouse cursor over the right 
edge of the selected area until the cursor turns to an arrow. Then, use the mouse to drag the selection to your 
chart. When you release the mouse button, your new data will appear in the chart. 
 
Freezing Excel Worksheets 
When you want an Excel worksheet to scroll without scrolling the headings out of the picture, you can 
freeze 
the cells that contain the headings. Let's say that you have headings in row A. Click cell A2 and choose 
Window, Freeze Panes. Now, when you scroll down, you will be able to see the headings. To unfreeze 
panes, choose Window, Unfreeze Panes. 
 
Quickly Add Multiple Excel Rows 
To create more rows just like it, select the row and then choose to insert additional rows above the selected 
row (Insert, Rows). After you insert the first row, just press F4 repeatedly until you have created the number 
of desired rows. 

Keyboard Drawing 
Excel's Drawing toolbar offers several tools for adding objects to your worksheets, including WordArt 
objects, AutoShapes objects, lines, arrows, text boxes, and ovals. Here are two keyboard tips for drawing 
objects. 
 
If you want the object you're drawing to line up along existing worksheet gridlines, click the drawing object, 
but before you click in the sheet and start dragging to draw it, press and hold the [Alt] key. As you move the 
mouse to draw, you'll notice that the object's edges snap to the nearest gridline. You'll get a perfect fit. 
 
You can also customize how Excel creates the drawing object. By default, when you click and drag to draw 
an object, Excel creates the object by beginning where you clicked and extending it toward the direction in 
which you move the mouse. If you'd rather Excel draw the object inside out, click the object on the Drawing 
toolbar, then press and hold the [Ctrl] key before you click and drag. 

Select a Column or Row in Excel 
This one allows you to select an entire row or column with just two keys - and no mouse. Ctrl + Spacebar 
will select the column of the cell currently selected. Shift + Spacebar will select the row of the cell currently 
selected. You can then combine this information with the Shift + Arrow keys to select several rows or 
columns. 

Changing Excel Formats 
Changing cell formats in Excel is a common procedure. The standard method of opening the Format Cells 
dialog box is to select the cell, or range of cells, that you want to modify and then choose Format, Cells. If 
you'd prefer to open the Format Cells dialog box with the keyboard, select the range of cells and then press 
Ctrl + 1. 

Using the Shrink To Fit Command in Excel 
If you have ever tried to fit a really long word or even a couple of words into a cell and still try to make 
them legible, and not microscopic, you'll want to try the Shrink to Fit Command. Begin by selecting the cell 
or cells that you want to shrink. Next, choose Format, Cells from the menu bar. Then click on the Alignment 
tab. Select the Shrink To Fit check box and click OK. The selected text will fit into the cells. Even if you 
change the text in the cell, the Shrink To Fit feature is still applied to the cell. 

AutoFit Excel Data 
To AutoFit data in a column you can select the column, go to Format, Column, and choose AutoFit 
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Selection. What this does is make the column just wide enough to fit the longest piece of data in the 
selection. A faster way to do this is to double-click the column heading. Move your mouse pointer over the 
column heading to the right-side border. (The little vertical line between the letters.) Your pointer will 
become a double-sided arrow. Then double-click. The column will resize to fit the data. This also works 
with multiple columns. Select the columns to change and double-click on the right side of one of the 
selected column headers. 

Show Formulas in Excel Cells 
When you need to display formulas (instead of values) simple use Ctrl + ~ (the key above the tab-no shift 
needed). All of your calculated values should instantly change into their formulas, bypassing the need for 
the Tools menu. To change formulas back to the calculated values simply repeat the key combination of Ctrl 
+ ~. 

Display Keyboard Shortcuts with Screentips 
If you move the mouse pointer over a toolbar button and leave it there for a few seconds, you get a 
ScreenTip that describes what job that button performs. If you'd like to have the ScreenTip also display the 
shortcut keys, in Word you choose View, Toolbars, Customize. When the Customize dialog box opens, 
click the Options tab. Then select the Show Shortcut Keys In ScreenTips check box and click Close to save 
your changes. As a test, move the mouse pointer over the Bold button. The ScreenTip will display Bold 
(Ctrl+B). When you make this change in Word, it will also apply to the other Office programs.  

Quickly Access Recently Used File List 
In the MS Office programs there is a list of recently used files at the bottom of the File menu. Most people 
access these with the mouse. You can also access these files with the keyboard. First press Alt + F (to 
activate the File menu). Then press the number listed beside the file name in the list. The file will open 
ready for use. 

Hiding Data in Excel Worksheets 
Let's say you have some data in cell C5 you would like to hide. Click cell C5 to select it, then choose 
Format, Cells. When the Format Cells dialog box opens, click the Numbers tab (if necessary) and then select 
Custom from the Category list. Now double-click the Type entry box and type three semicolons: ;;; Click 
OK to close the dialog box and accept your new formatting. At this point, the data in cell C5 disappears. It's 
still there and will work in calculations, but it isn't visible. If you need to check the data, just click the blank 
cell and the contents appear in the Formula entry box. This only works with numbers. 

Counting Columns or Rows in Excel 
If you ever need to count the number of selected columns or rows (maybe to set formatting, borders, etc.), 
there is an easy way to do it besides visually counting them. You can get an instant count while you're 
selecting the columns or rows. Select four columns by clicking and dragging. You will see a little box that 
appears above the column letters that says 4C. That means that 4 columns are currently selected. For rows 
you'll see a number followed by an R. 

Office 2000 Personalized Menus (revisited) 
One of the new features in the Office 2000 programs is the personalized menu. As you work, Excel 
remembers the commands you use most and displays those, while hiding commands you rarely use. In other 
words, the personalized menus adapt to your work habits. The hidden commands are still available--just 
click the double arrow at the bottom of the menu to see them. (If there's no double arrow, then all of that 
menu's commands are already displayed.) If you prefer, you can wait just a few seconds for the menu to 
expand.  
 
You may find this new feature annoying after a while since it creates a second, unnecessary click if you 
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want to access a hidden menu. Fortunately, you can turn off this feature. Choose View, Toolbars, then 
select Customize. In the Customize dialog box, click the Options tab and deselect the Menus Show Recently 
Used Commands First option in the Personalized Menus And Toolbars section. If you want to see all of the 
buttons on your Toolbars, also deselect Standard and Formatting Toolbars Share One Row. 

Some Excel Shortcuts 
Ctrl + Shift + $ will apply the Currency format, with 2 decimal places and negative values in parentheses, to 
the currently selected cell(s).  
Ctrl + Shift + % will apply the Percentage format, with no decimal places, to the currently selected cell(s).  
Ctrl + Shift + ! will apply the Number format, with 2 decimal places, commas for 1000 separators and - for 
negative values, to the currently selected cell(s).  
Ctrl + Shift + & will apply the Outline Border to the currently selected cell(s).  
Ctrl + Shift + _ will remove the Outline Border to the currently selected cell(s).  
Ctrl + B will toggle to apply or remove Bold formatting to the currently selected cell(s).  
Ctrl + I will toggle to apply or remove Italic formatting to the currently selected cell(s).  
Ctrl + U will toggle to apply or remove Underline formatting to the currently selected cell(s).  
Ctrl + 5 will toggle to apply or remove Strikethrough formatting to the currently selected cell(s).  

Quickly Hide Columns or Rows in Excel 
Select a cell in each row or column you wish to hide. Then use the appropriate key combination: 
Ctrl + 0 (zero) will hide the column(s).  
Ctrl + 9 will hide the row(s).  
 
To unhide data, select two cells, one on either side of the hidden row(s) or column(s). Then choose the 
appropriate key combination: 
Ctrl + Shift + ) will unhide the columns between the selected cells.  
Ctrl + Shift + ( will unhide the rows between the selected cells.  
 
Entering Duplicate Information into Multiple Cells in Excel 
It is not unusual to enter the same information into multiple cells in Excel. To do this: 
1. Select all the cells that will contain the information. If the cells are not contiguous, hold down the Ctrl 
key as you click on each cell in the set. 
2. Type the information you want to enter, but don't press Enter. 
3. Press Ctrl+Enter. 
Every cell you selected now contains the same information. 
 
Move Text to a New Line Within an Excel Cell 
Excel is capable of storing large amounts of text data in a cell, but it may not be readable when it's in a long 
string. To break information within a cell onto multiple lines, press [Alt][Enter] and your insertion point 
moves down to a new line. This works both when you're entering in the formula bar or directly in a cell. 

Entering Data in Excel 
To prevent moving to the next cell when you finish entering data, click the green check mark on the 
Formula Bar or press Ctrl + Enter (instead of Enter). 

Sizing Text Boxes and Cells the Same 
Excel allows you to create text boxes within your worksheets. You may have a need, at some point, to create 
a text box that is exactly the same size as a particular cell. If you only have one or two such text boxes to 
create, the easiest way is to follow these steps: 1) Display the Drawing toolbar; 2) Click on the Text Box 
tool; 3) Hold down the Alt key as you click and drag to create your text box. When you hold down the Alt 
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key, it forces Excel to "snap" the sides of your text box to a drawing grid which just happens to match the 
cell boundaries in your worksheet. If you size the rows or columns, you also size the text box. 

Identifying Margins in Print Preview in Excel 
You probably use Print Preview to view your data in printed form before you actually print it. While you're 
in Print Preview, you can also see where your margins are set in relation to your data. Click the Margins 
button while in Print Preview, and Excel will display dotted lines to indicate all four margins. You'll also 
see an additional line above both the top margin and below the bottom margin. The spaces in-between these 
two dotted lines are the header and the footer areas. 

Keep Focus on the Current Cell 
By default, Excel moves the cell selector down one row when you press Enter after making an entry. You 
may prefer that the cell in which you're entering data remain active, so that you can easily format it. If you 
want, you can completely disable the behavior. To do so, choose Tools, Options from the menu bar. Then, 
click on the Edit tab, clear the Move Selection After Enter check box, and click OK. If you don't want to 
permanently change the way Excel handles the Enter key, you can use a previous shortcut. Press Ctrl + 
Enter after completing an entry. Excel will save your entry, but the focus remains on the current cell instead 
of moving to the one beneath. 

Editing the Contents of a Cell in Excel 
When you you need to edit something that is already in a cell, you probably click on the cell, then click into 
the formula bar to edit the contents. There is an easier way. Click the cell you want to edit and press the F2 
key. If the cell contained a formula then you should now see it displayed in the cell and you have a cursor 
for editing. If the cell contained text or numeric data then you can see all the text or the data with a cursor 
for editing. When you finish editing, press Enter. 

Multiple Format Painting  
When you need to copy a format to more than one place, just double-click the Format Painter button on the 
toolbar. When you double-click, the mouse remains in format paint mode until you click the button again. 
You can format any number of words, cells, and so on in this mode. The Format Paint button appears 
depressed as long as you stay in it. Press Esc to turn off the function. This works in Word, Excel, 
PowerPoint and Publisher. 

Using the F12 Function Key in Word, Excel and PowerPoint 
F12 (alone) is the Save As command.  
Shift + F12 is the Save command.  
Ctrl + F12 is the Open command.  
Ctrl + Shift + F12 is the Print command.  

Changing an AutoShape 
There may be times when you want to completely change an AutoShape from one to another. For instance, 
you may want to change one banner shape to another. While you can just delete your original AutoShape 
and then draw a new one, it is easy to change AutoShapes by following these steps: 
 
1. Make sure the Drawing toolbar is displayed. 
2. Select the AutoShape you want to change. Handles should appear around the outside of the shape. 
3. Click on Draw on the Drawing toolbar, and then choose Change AutoShape. The familiar AutoShape 
categories will appear. 
4. Select the AutoShape you want to use. 
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This changes the AutoShape used, without changing the overall size or shape of the bounding rectangle 
that contains the AutoShape. You can then proceed to edit the new AutoShape, as desired. 

Selecting Multiple Cells with the Name Box in Excel 
The Name box, found on the left side of the Formula bar, is typically used to set or select named ranges in a 
workbook. In addition, you can jump to a particular cell by typing its address in the Name box and pressing 
Enter. What you may not know is that you can also use the Name box to select multiple cells or ranges. For 
instance, enter: B3:D10 in the Name box and press Enter. Excel selects range B3:D10.  
 
This also works for noncontiguous ranges. Just separate the cell addresses with commas. For example, enter: 
B3, D10, F1:F4 in the Name box and press Enter. Excel selects three noncontiguous ranges. 

Quickly Open the Paste Function Window 
Next time you need to look up an Excel function try Shift + F3. The Paste Function window will 
immediately open and you're ready to find the function. 

Opening a Copy of a File 
There may be times when you want to make a copy of a workbook or file, without affecting the original. To 
do this, follow these steps: 
 
1. Click on the Open tool, or choose Open from the File menu.  
2. Select the workbook or file you want to make a copy of. 
3. Click on the down-arrow at the right side of the Open button.  
4. Choose the Open As Copy option. A copy of the workbook or file opens. 
 
The file that is opened uses the same file name, but the phrase "Copy of" is attached to it as a prefix. Thus, if 
the original workbook or file you selected in step 2 is named "Budget.xls," what Excel creates is a 
workbook named "Copy of Budget.xls." If you want to rename the file, you will need to either use the Save 
As command, or rename the workbook after closing it. 

Configure Excel So Comments Are Always Visible  
Comments are a great way to provide user instructions or background information about data in specific 
cell. To create a cell comment, click in the desired cell and choose Insert, Comment. Then, type your 
message and click outside of the comment box. By default, Excel indicates that a cell contains a comment 
by inserting a small red triangle in the upper-right corner of the cell. To view the comment, you ordinarily 
have to hover the mouse pointer over the triangle. However, you can configure Excel to always display 
comments. To do so, select Tools, Options from the menu bar and click on the View tab. Then, choose the 
Comment And Indicator option in the Comments panel and click OK. If you find that a comment box gets in 
the way of a particular bit of data, just put your pointer on the edge and drag the comment box to a new 
position. An arrow will continue to anchor the comment to the appropriate cell. 

Enhanced Filling 
Excel allows you to quickly and easily fill a series of cells with a progression of values by using the Autofill 
handle. This is the small black dot that appears at the lower-right corner of a cell when it is selected. Just 
click on the fill handle and drag to select the cells you want filled. Using this feature allows Excel to make 
decisions about how the cells you select should be filled. 
 
You can gain more control over the filling process if, instead of clicking on the fill handle, you right-click 
on it and then drag. When you release the mouse button a Context menu appears that allows you to select 
the type of fill you want to perform. 
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Easily Transpose a Range of Data in Excel 
Occasionally, you may have data stored in a worksheet column that you'd prefer to have organized in a row-
-or vice versa. It's easy to transpose data, even if you want to transpose multiple rows or columns. To do so, 
select the range that you want to transpose. Select Edit, Copy from the menu bar. Then, select the new 
destination for your data and choose Edit, Paste Special from the menu bar. When the Paste Special dialog 
box appears, simply select the Transpose check box and click OK. If the range you're transposing contains 
multiple columns and rows, the data from the source range's top row is placed in the left column of the new 
range, and the original range's left column becomes the new range's top row. 

Odd Arrow Key Behavior in Excel 
If you are ever using Excel and the arrow keys don't work like you think they should, it could be because of 
the Scroll Lock key. Normally, when you press an arrow key, Excel moves the cell highlight in the direction 
of the key you pressed. If the Scroll Lock key has been activated, however, Excel doesn't move the cell 
highlight, it instead moves the worksheet, changing what is displayed on the screen. To solve this odd 
behavior, press on the Scroll Lock key another time. The arrow keys should again behave as you expect 
them to. 

Always Display Page Breaks in Excel 
To see the page breaks on a worksheet, you have to go to Print Preview first. If you want these breaks to 
always show, select Tools, Options from the menu bar. Then, click on the View tab and select the Page 
Breaks check box in the Window Options panel. Then click OK. From now on, Excel always displays 
automatic page breaks in your worksheets, allowing you to easily format your data correctly before printing.  

Working with Roman Numerals  
Excel includes a worksheet function that allows you to convert a number to Roman numerals. Type the 
following formula: =ROMAN(123) All you need to do is replace 123 with the number you want converted. 
You can use any number between 1 and 3999.You should note that the ROMAN function returns a text 
value, and you therefore cannot use the result in any sort of calculation--as far as Excel is concerned, it is no 
longer a number.  

Removing Gridlines in Excel 
To remove the gridlines in Excel, go to Tools, Options and click on the View tab. Uncheck the Gridlines 
box in the Window options section. Click OK. You will find that gridlines are still on new workbooks you 
create so you can use this when you need it and not affect new files. 

Massive Printouts in Excel 
Ever had this happen to you? You run a print job and are surprised to get 22 pages of output. That would 
have been fine, except you were expecting one or two at the most. Problem is, most of the pages that came 
out of the printer are empty. The problem is most likely that you mistakenly selected a cell in a distant 
column and row and bumped into your Space Bar. That leaves no visible signs, but Excel thinks you want to 
print this space. To solve this: 
 
1. Press Ctrl + End. Excel moves to the cell it thinks is at the lower-right corner of your data. 
2. If there is nothing else in that column, delete the column. 
3. If there is something in the column, but nothing else in that row, delete the row. 
4. Click on the Print Preview tool on the toolbar. Hopefully you are back to your expected number of pages. 
5. Print your worksheet as normal. 
 
Create Eye-Catching Excel Comments  
When you create a cell comment in Excel by choosing Insert, Comment from the menu bar, Excel 
automatically formats the comment as a yellow rectangle. You can change the way the cell comment 
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appears by applying the following formatting effects to a comment after it has been created.  
 
1. While your insertion point is in a comment, you can change typical font attributes, such as font name or 
size, text color, or underline formatting.  
 
2. To change the comment box itself, right-click on the cell with a comment and choose Edit Comment. 
Click on the comment box, being sure to click on the edge of the box and not within it. Next, choose 
Format, Comment from the menu bar to reveal the formatting options that are available. 
 
3. You can even use a different shape for your comments by substituting one of Excel's AutoShapes. Select 
the comment box, then choose View, Toolbars, Drawing. Finally, choose Draw, Change AutoShape from 
the Drawing toolbar and select the AutoShape you want to use.  
 
Enter Duplicate Data in Multiple Excel Cells  
Press the Ctrl Key and select all of the cells that the data item should be in. Next, type the data. Then press 
Ctrl + Enter. All of the cells will contain the same information.  

Quickly Deleting Rows and Columns 
You probably already know how to completely delete rows or columns by using Excel's menu commands. 
Excel provides an even quicker way to delete rows or columns, however. All you need to do is select the 
row or column that you want to delete, and then press Ctrl + - (that's Ctrl and the minus sign at the same 
time). Excel removes the row or column from your worksheet, as directed. 
 
Quickly Add Several Sheets to an Excel Workbook 
If you need to add worksheets to an Excel file, chances are that you use the Insert, Worksheet menu 
command. There's a much faster way to go about this task. Press Shift + F11 and Excel adds a new blank 
worksheet before whichever sheet you were working on at the time. If you need to add several worksheets 
to a workbook, you can use either technique to create all of the sheets at once. While holding down the Shift 
key, click on the same number of worksheet tabs as new sheets you want to create. Then, press Shift + F11. 
 
Dates In Excel 
Excel adds dates in a default format. If you would like the date in a different format, select the cells to be 
formatted, and go to Format, Cells. Click the Number tab. On the left, in the Categories list choose Date. On 
the right (in the "Type" section) a list of standard options is displayed. Select the format you need. Click 
OK. 
 
Changing the Comment Color in Excel 
Word relies on the system colors set in Windows to determine what color the comment boxes should be. 
Word uses the ToolTip color setting for the comment boxes. If you want to change that setting, follow these 
steps:  
1. Minimize Word, along with all your other programs.  
2. Right-click on any area of the desktop itself. Windows displays a Context menu.  
3. Choose Properties. Windows opens the Display Properties dialog box.  
4. Make sure the Appearance tab is selected.  
5. Using the Item drop-down list, choose ToolTip.  
6. Click on the Color indicator, to the right of the Item drop-down list. Windows displays a small palette you 
can use to select a color.  
7. Click on the color you want to use.  
8. Click on OK.  
Now your comment boxes will be the color you selected. In addition, since you changed the ToolTip color, 
all your ToolTips in Word and all your other programs will be the same color, as well.  
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Copy an Excel Worksheet From One Workbook to Another 
To move worksheets from one workbook to another, first, open both workbooks. (The one with the 
worksheet and the one to which the worksheet needs to be relocated.) Then arrange the workbooks side by 
side using the Window menu, Arrange, Vertical. Click OK. 
 
Next you need to click and hold the sheet tab to be moved. Then, still holding down the left mouse button, 
drag the sheet tab into the other file. You'll see the small triangle that appears when a sheet is moved so you 
can tell where it will be located. When it's where you need it to be, release the mouse button. 

Quickly Zoom In and Out of Your Office Documents 
If you have a wheel on your mouse, you can use the wheel button to quickly zoom in and out of an Office 
document. Hold down the Ctrl key as you rotate the wheel button forward or back. This works in Excel, 
Word, PowerPoint, and Publisher as well as many other Microsoft programs. 
 
Fine-Tune Your Fonts in Excel 
When you're using a small font in a tight space, sometimes the 8-point font is too large to fit and the 7-point 
font is too small to read. Luckily, you can choose a font size that's halfway in between those two: Select 
Font from the Format menu. Then, on the Font tab, type 7.5 in the Size box and click OK. This tip works 
with any size true type font - not only in Excel but also in Word. 

Copy and Paste up to 12 Pieces of Information at Once 
If you're constantly copying text and data between different Office programs, there's a way to save time by 
copying multiple items at once. For example, you can copy a chart in Excel, switch to PowerPoint and copy 
a bulleted list, switch to Internet Explorer and copy a page of text, and then switch to Word and paste the 
collection of copied items into your document. Here's how:  
 
1. In any Office 2000 program, on the View menu, point to Toolbars and click Clipboard to display the 
Office Clipboard.  
2. Select an item you want to copy.  
3. Copy the item into the Office Clipboard by clicking Copy on the Edit menu or clicking the Copy button 
on the Clipboard toolbar.  
4. Repeat steps one through three until you have copied all the items (up to 12) you want. If the item you 
want to copy is in another program, switch to that program first.  
5. In an Office program, click where you want to paste the items.  
6. To paste all the items at once, click Paste All on the Clipboard toolbar. Or to paste the items one at a time, 
click the icon for the item you want to paste.  

Quickly Remove Objects From an Excel Chart 
If you have a chart that contains data, value, or percent labels that you want removed, you don't have to 
display the Chart Options or Format Data Series dialog boxes to get rid of them. Just click on one of the 
chart labels, which selects all of the labels for the data series, and press the Delete key. As an alternative, 
you can right-click on one of the labels and choose Clear from the shortcut menu. 
 
Changing Gridline Color in Excel 
The gridlines help you track information on the screen and to locate cells quickly. Normally the gridlines are 
shown in black, but 
you may want to make them another color. To change the gridline color, follow these steps: 
 
1. Choose Tools, Options from the Menu Bar.  
2. Click on the View tab. 
3. Use the Color drop-down palette to select a color for your gridlines. 
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4. Make sure the Gridlines check box is selected. 
5. Click on OK. 
 
You can specify different gridline colors for each worksheet in a workbook. 

Change the Font or Size of Text Using Keyboard Shortcuts 
You can use keyboard shortcuts to access the Font box and the Font Size box on the Formatting toolbar and 
then quickly change the font or size of selected text. Here's how:  
1. Select the text you want to change.  
2. Press Ctrl + Shift + F to access the Font box or Ctrl + Shift + P to access the Font Size box.  
3. Press the Up Arrow or the Down Arrow to select the font name or size you want.  
4. Press Enter to accept the font name or size.  
Note: This tip works in Excel, FrontPage, PowerPoint, Publisher, and Word.  

Paste Information from Excel as a Picture 
If you would like to place an image of an Excel file into a Word document, image editing program, or other 
program, do the following: 
1. On the Excel worksheet or chart sheet, select the cells or click the chart or object you want to copy.  
2. Hold down Shift and click Copy Picture on the Edit menu. For best picture quality, make sure As shown 
on screen and Picture are selected, and then click OK.  
3. Click the worksheet or other document where you want to paste the picture.  
4. Click Paste on the Edit menu.  
5. To make adjustments to the image after you've pasted it, use the Picture toolbar. (To open it, point to 
Toolbars on the View menu and click Picture.) 

Add a Dropdown List to a Cell in Excel 
First, type the list of valid entries in a single column. (This list must be on the same sheet as the cell that will 
contain the dropdown list. If you need to, place the list in an unused column and hide the column later.) 
Select the cell or cells that will contain your dropdown list. Choose Data/Validation, and select the Settings 
tab. From the Allow dropdown list, select List. In the Source box, select or enter the range address of the list 
items in your sheet. Make sure the In-cell dropdown box is selected. Then click OK.   

Printing a Portion of a Worksheet in Excel 
You already know how to print a worksheet. What you may not know is how you can quickly print just a 
portion of a worksheet. You can accomplish this by following these steps:  
1. Select the cell range you want to print.  
2. Choose Print from the File menu. You will see the Print dialog box.  
3. In the Print What box, choose the Selection option.  
4. Click on the OK button. 
 
Make a Quick Excel Chart 
Sometimes going through the Chart Wizards seems to take forever. If you want to put a chart into your 
workbook very quickly, you can follow these two simple steps:  
1. Select the table on which the chart is to be based.  
2. Press F11.  
At this point you can perform whatever customization you desire on the chart and work with it as normal.  
 
The Functions Box in Excel 
When you are writing a formula, you can click the down arrow next to the Functions dropdown list to 
choose a formula. When you do this, the resulting dialog box may be in the way of the cells you are working 
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with. However, the palette isn't docked in place. Simply drag it with your mouse to a section of your 
worksheet that's out of the way of your data.  

Excel's Undo List  
If you need to backtrack through many steps to undo something, and you are not sure how many steps you 
need to go back through, use the dropdown arrows on the Undo and Redo buttons. These provide you with a 
running list of your recent actions so that you can easily undo or repeat exactly the steps you want. This 
works also in Word.  

Change the Font Size by Typing the Point Number 
If you know the font point size you want to use, click on the Font Size point number on the Text Formatting 
toolbar. This will select the number. Then type in the new point size. This saves clicking the down arrow to 
choose a new number. This works in most programs. 

AutoFilling with Weekdays 
The AutoFill feature of Excel is very handy, allowing you to automatically fill cells with all sorts of 
information, based on the content of cells you select. For instance, if you fill two cells with the words 
"Monday" and "Tuesday," and then select those cells, you can drag the AutoFill handle to fill other cells 
with other days of the week. 
 
What if you want to only fill cells with the workdays, Monday through Friday? This is easy to do if you 
make one small change in how you use the AutoFill handle. Instead of clicking and dragging it with the left 
mouse button, click and drag with the right mouse button. 
 
When you release the button, a Context menu appears. Two of the options on the menu are "Fill Days" and 
"Fill Weekdays." If you choose Fill Days, then the range is filled with the names of the seven days of the 
week, the same as if you had used the left mouse button to do the AutoFill. The other option, Fill Weekdays, 
fills the range with the names of only the five days of the week, Monday through Friday. 

Drawing Lines in Office Programs 
The Drawing toolbar allows you to create a number of shapes that were previously only available through 
the use of a drawing program. One such shape is a line. To draw a line, follow these steps: 
 
1. Select a line weight and type by clicking on the Line Style tool on the Drawing toolbar. 
2. Click on the line tool. 
3. Position the mouse pointer where one end of the line is to be located. 
4. Click and hold the mouse button. 
5. Drag the mouse until the line is the desired length. 
6. Release the mouse button. 

Creating an AutoShape 
In addition to working with numbers and text within cells of a workbook, Excel allows you to highlight your 
worksheets by adding simple drawings. One classification of drawing objects you can add are called 
AutoShapes. In many respects AutoShapes can be considered simple drawing objects because they are very 
easy to create, even though they appear complex. Excel defines quite a few different AutoShapes (over a 
hundred), all selectable by clicking on the AutoShapes tool on the Drawing toolbar. 
 
When you click on the AutoShapes tool you actually display a series of menus from which you can pick the 
shape you want. For instance, let's say you wanted to draw a heart. You would click on the AutoShapes tool, 
then choose Basic Shapes, and finally choose the heart shape. 
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Once you select a shape, you draw it by positioning the mouse pointer at one corner of where you want to 
place the shape, clicking the mouse button, and dragging until you reach the opposite corner. When you 
release the mouse button the shape appears on the screen. 

Inserting Rows in Excel 
If you want to insert rows in a worksheet, you probably know that you can do so by choosing Rows from the 
Insert menu. This works great for inserting single rows. If you want to insert multiple rows, you have two 
choices. First, you can insert a single row by using the menu, as already mentioned. Then press F4 to repeat 
the command and keep inserting rows. 
 
The second method involves selecting rows before inserting. For instance, if you want to insert five rows, 
select five existing rows in the worksheet, then choose Rows from the Insert menu. Excel then inserts five 
rows in your worksheet, just before the first row you selected. 

Quickly Outline Excel Cells 
If you need a quick outline to a cell or group of cells, select the cells to be outlined and try Ctrl + Shift + &. 
To remove the border, select the cells involved and press Ctrl + Shift + _. 

Paste Special in Excel 
Within Excel there is another pasting option available from the Edit menu. This option, Paste Special, is 
rather unique. It allows you to specify how Excel should paste the information in the Clipboard. When you 
choose it, you will see the Paste Special dialog box. The settings in the dialog box control which portion of 
the information in the Clipboard you want pasted, as well as what operations you want taken on the 
information being pasted.  

Using Alt With Drag and Drop in Excel 
You can drag a selected cell or cells to another worksheet within your workbook. To do this, hold down the 
Alt key as you drag a cell or range onto the tab of the desired worksheet. Excel activates that worksheet and 
allows you to continue dragging the selection to the spot where you want to move it. To copy the selection 
rather than move it to another worksheet, hold down Ctrl + Alt while you drag.  
 
This doesn't work when you're dragging charts or drawn objects. To drag and drop a cell or selection in 
Excel 2000, you must put your pointer on the edge until you see the left pointing white arrow. In Excel 2002 
you will use the move tool (four arrows). 
 
Wrap Large Amount of Text in Excel 
When you enter a long string of text into cell A1, the text spills over into cells that are outside the area of the 
table (column E) or the print area. You do not want the text to extend into column E. Be sure that the text 
you typed was only entered into cell A1. Select cells A1:E1. Choose Edit, Fill, Justify. Click OK and the 
following message will appear: Text will extend below selected range. Before you click OK, check if there 
is data or text in the rows below. Allowing the text to extend below that will overwrite the existing data. 
When you click OK, the text will wrap into the rows below. 

AutoFiltering in Excel 
Filtering a list means displaying only a part of it. You provide the criteria you want used, and then Excel 
displays only those list records that match the criteria. Filtering is especially useful if you have a large list 
and you want to work with only a subset of the records in the list. The easiest way to filter your list is to use 
the AutoFilter feature. You do this by following these steps:  
 
1. Select any cell in your list.  
2. Select Data, Filter, AutoFilter from the menu bar. Excel determines where your column (field) labels are 
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located and adds pull-down arrows to the right side of each label's cell.  
 
AutoFilter is now ready to use. If you click on one of these pull-down arrows, Excel displays the unique 
values in that column (field). You can then select one of the values and Excel displays only those records 
that match that value for that field. (The pull-down arrow then turns blue.) All the rest of the records in the 
list will be hidden.  
 
To turn off AutoFiltering, either select Data, Filter, AutoFilter from the menu bar or select the pull-down 
arrow for a field that has criteria set, and then choose the (All) option. 
 
Insert Rows and Columns in Excel With the Mouse and Shift Key  
An easy way to insert rows and columns is to use the fill handle while holding shift. Select a row and put the 
mouse cursor over the fill handle at the left end of the row and hold down the Shift key. Notice that the 
cursor changes to the insert indicator. Now, while holding Shift, drag the mouse down to insert rows after 
the selected row. To insert columns, select a column first and while holding Shift, drag the mouse to the 
right. 

Formatting Cells in Excel 
To quickly bring up the Format, Cells dialog box in Excel, select the cells you need to format and press Ctrl 
+ 1.  

Fill Multiple Cells With the Same Information in Excel 
If you need to fill a group of cells with the same information, you can first select the cells you want to use 
and then type the information into one cell. Press Ctrl-Enter, and the data appears in all the selected cells. To 
enter the data into noncontiguous cells, select the first group of cells, then press and hold the Ctrl key while 
you select other ranges. When you finish selecting all the ranges, type in your data. For this to work, you 
simply type your data as soon as you finish selecting cells. Don't click a cell first - this will deselect all your 
cells. 

Working With Excel Grid Lines 
If you would like to view your worksheet with colored grid lines, run Excel and open a blank worksheet. 
Choose Tools, Options and, when the Options dialog box opens, click the View tab. Under Window 
Options, click the arrow at the right side of the Gridlines Color list box and select a new color. Make sure 
the check box labeled Gridlines is selected and click OK to close the dialog box and apply your new color.  
To put colored lines around all boxes, select the range of cells you want borders on, click the down arrow 
next to the Border button and choose All Borders.  
If you have a color printer and want the gridlines to print in color, go to File, Page Setup and choose the 
Sheet tab. Check Gridlines under the Print options. 

Adjusting the Office XP Task Pane 
To adjust the width of the docked task pane in any Office application, move the pointer over the left edge 
until the pointer changes to a double-sided arrow. Then click the edge, and drag to the desired width. To 
make the task pane float, double-click its title bar. You can then move it to any position on the page. To 
return the task pane to its docked position, double-click the title bar again. To adjust the size of a floating 
task pane, move the pointer over any edge until the pointer changes to a double-sided arrow. Then click the 
edge, and drag to the desired size.  

Excel Gridlines In Color 
You can view Excel gridlines in a color other than the default black. To do this, choose Tools, Options. 
When the Options dialog box opens, click the View tab. Click the arrow at the right side of the Gridlines 
Color list box (lower left-hand corner) to open the color palette and select a color. Click OK to close the 
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dialog box and save your color selection.  
 
Excel Borders  
One way to produce a more attractive worksheet in Excel is to put a border around your data, or segments of 
your data. As an example, open a blank worksheet and type some data into several contiguous cells. Now, 
select the cells that contain data and choose Format/Cells. When the Format Cells dialog box opens, click 
the Border tab. Choose a Style. Click the down arrow next to Color and choose a color for your border. 
Then click on the 'Outline' preset. Click OK to close the dialog box and apply your new border.  

Taking Pictures in Excel 
Excel allows you to capture "pictures" of your worksheets that you can use in other worksheets. This may 
sound odd, but it is quite helpful at times. The easiest way to capture pictures is to use the Camera tool. You 
can customize your toolbar to make the camera tool available. (When you are doing your customizing, the 
Camera tool is available on the Commands tab in the Tools section.) With the Camera tool in place, follow 
these steps:  
 
1. Select the cells or range of which you want a picture taken.  
2. Click on the Camera tool. The mouse pointer changes to a large plus sign.  
3. Change to a different worksheet.  
4. Click where you want the top left-hand corner of the picture to appear. The picture is inserted as a graphic 
on the worksheet.  
 
Now you can manipulate the picture the same as you would any other graphic--stretch it, resize it, crop it, 
move it, or whatever. The really neat thing, however, is that the picture is dynamic. This means that if you 
change the information in the original range (that you selected in step 1), then the information in the picture 
changes as well.  

Viewing Whole Menus in Office Programs 
If you have to click on the double arrows located at the bottom of the menus in Office programs to see all of 
the options, there is a faster way to view the whole menu. If you double-click the menu name, it will expand 
to show all of the items. 

Undo Excel Cell Change 
If you are working in Excel and accidentally change the contents of the wrong cell, you can Undo to put it 
back. But, if you're still in the cell and the accidental changes aren't complete you could use a one-button 
solution. Press the Esc key. You should find that whatever changes you were in the process of making are 
gone and that the cell has been returned to its original content. 

Add a Row or Column in Excel 
To add rows or columns, first select a row or column on your worksheet. Then press Ctrl + Shift + +(the 
plus sign) as many times as the number of rows or columns you wish to insert. Rows will be inserted above 
the selected row. Columns will be inserted to the left of the selected column. 

Excel Cell Formatting Trick 
To quickly access the Format Cells window, use the key combination of Ctrl + 1. This opens the Format 
Cells dialog box. 

Insert Date/Time in Excel 
Current date: Press Ctrl + ; (semicolon)  
Current time: Press Ctrl + Shift + ; (semicolon)  
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Enter a Line Break Within a Cell 
You can control the line breaks for multiple-line headings or labels in your Excel worksheet. 
 
1. Click the cell where you want the label or heading to appear.  
2. Type the first line of information.  
3. Press Alt + Enter.  
4. Type the second line. Then repeat step 3 if you have additional lines to enter.  
5. Press Enter when you've finished typing.  
 
Quickly Clear All Spreadsheet Formatting 
To quickly clear all formatting in your Excel spreadsheet, click any cell in the spreadsheet and then press 
Ctrl + A to select all cells in the worksheet. On the Edit menu, go to Clear, and then click Formats.  

Moving Backwards in Excel 
After you have pressed the Enter key, you may want to move back up to change something in the cell. Shift 
+ Enter will move your selection up instead of down. The Tab key works the same way. Tab moves across 
the row, Shift + Tab moves your selection backwards.  

Resizing Columns in Excel 
A quick way to adjust a column to fit the longest entry is to move your mouse pointer over the column 
heading to the right-side border. (The little vertical line between the letters.) Then double-click. The column 
should be resized to fit the largest entry. To use this trick with multiple columns, select all the columns to 
change and double-click on the right side of a selected column header. 

Hide Whole Worksheets in Excel 
You can hide Excel worksheets to reduce the number of sheets on the screen and to prevent unwanted 
changes. When you hide parts of a workbook, the data disappears from view but is not deleted from the 
workbook. Select the sheets you want to hide by holding the Shift key down while you click on the sheets. 
Go to Format, Sheet, and click Hide. To view the sheets again, go to Format, Sheet, and click Unhide. A 
box will come up asking you which sheets you wish to unhide. 

Color-Code Your Excel Sheet Tabs 
In Excel XP, you can color-code sheet tabs for easier identification or grouping of related sheets. Select the 
sheets you want to color by clicking on the tab. Go to Format, Sheet, and click Tab Color. Chose your color 
and click OK. You can also right-click the sheet tab and then click Tab Color.  

AutoFill In Excel 
If you want to enter a series beginning with 1 and you drag the AutoFill handle on the cell with the number 
1, you'll end up with nothing but ones, unless you know the trick. Hold down the Ctrl key while you click 
and drag the AutoFill handle. You'll get 1, 2, 3, 4, etc. If you drag down without using the Ctrl key, you'll 
get 1, 1, 1, 1, etc. 

Printing Excel Worksheets  
You can choose to print certain sheets from your Excel workbook. Hold down the Ctrl key while you click 
the desired sheet tab names. Then just print as usual.  

Removing Borders in Excel 
Here is a quick way you can remove any borders applied to a cell or group of cells: press Ctrl + _. (That is 
the underscore, which means you must hold down the Shift key as well.) Excel leaves the other formatting 
of the cell set, but removes any borders.  
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Quickly Enter Data in Excel 
One of the shortcuts provided in Excel allows you to copy data from the cell above the current cell. All you 
need to do is press Ctrl + '. (That's an apostrophe.)  

Automatically Wrap Text in Excel 
To wrap text in a cell, do the following: 
1. Type a sentence into a cell. 
2. Press Ctrl+1, and select the Alignment tab. 
3. Select the Wrap text checkbox. 
4. Click OK. 
 
Enter the Date in Excel 
To enter the current date in a cell, select a cell and press Ctrl + ; (semi-colon). 

Check All Sheets in an Excel Workbook 
If you run Spell Check in Excel, it only checks the current worksheet. If you want to check all of the 
worksheets at once, select all of them before you run the Spell Check. An easy way to select all sheets is to 
right-click on a sheet tab and choose Select All Sheets from the menu that pops open. 

Keyboard Shortcut for AutoSum in Excel 
Select the cell below your column of data. Press Alt + = on your keyboard. The formula to sum the column 
of data is inserted with the cell references in place, just as if you'd actually clicked the AutoSum button. 

Quickly Delete Rows and Columns in Excel 
You can delete rows or columns by using the menu bar, but there is a quicker way to do it. All you need to 
do is select the row or column that you want to delete, and then press Ctrl + - (that's Ctrl and the minus sign 
at the same time). Excel removes the row or column.  

Display What You Need in Excel 
When you're working with a small worksheet in Excel, there's no need to squint at the screen to see those 
few dozen cells. Instead, you can instruct Excel to display only the area you need to use. To do this, select 
the area and then choose View, Zoom. When the Zoom dialog box opens, select the "Fit selection" button 
and click OK. 

Make Excel Worksheets Fit Your Paper  
Large worksheets in Excel can make for cumbersome printouts, but it's easy to get Excel to print your 
worksheets the way you want them.  
 
1. With your worksheet open, select File, Page Setup.  
2. Select the orientation for the worksheet. Landscape works best when the number of columns exceeds 20.  
3. In the Scaling section of the dialog box, click "Fit to," and then use the arrows to indicate the number of 
pages wide and number of pages tall the worksheet should be. (You can leave the "pages tall" box blank if 
you're concerned only about keeping your printout one page wide.)  
4. Click the Print Preview button to check the results.  
5. Click the Zoom button in the Print Preview window. If you can read the worksheet on screen, you'll be 
able to read it on paper. If not, you've squeezed your worksheet into too few pages.  
6. To check the position of page breaks, click Page Break Preview while in the Print Preview window. 
Scroll down until you see a blue line indicating a page break. If it's not where you want it, click and drag it 
up. (You can't drag it down.) Click File, Print Preview to return to the Preview window.  
7. When you're satisfied, click Print in the Preview window or the Page Setup dialog box to put your 
worksheet on paper.  
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Arrange Workbook Windows in Excel 
If you have more than one workbook open at a time, Excel allows you to view all the workbooks at the same 
time. 
1. Choose Arrange from the Window menu.  
2. Choose Tiled, Horizontal, Vertical or Cascade. Experiment to see which view works best for what you 
are doing. 
3. Click OK. The windows are all displayed according to your choice.  

Transpose Data in Excel 
If you start creating a worksheet and realize that you should have made your columns into rows and your 
rows into columns, Excel provides an easy way to correct this. This process is known as transposing data. 
To transpose your data, follow these steps:  
 
1. Select the range of cells you want to transpose.  
2. Press Ctrl+C to copy the data.  
3. Select the cell that will be at the top-left corner of your newly transposed data.  
4. Choose Paste Special from the Edit menu. Excel displays the Paste Special dialog box.  
5. Select the Transpose check box.  
6. Click on OK. Your data appears at the point you specified, but it is transposed. 

View Work Full-Screen in Excel 
There may be times when you want to see as much of your worksheet as possible. You can quickly 
maximize your worksheet to replace virtually everything else on your screen by choosing Full Screen from 
the View menu. When you are done working with Excel in this manner, click on the on-screen button to 
restore the regular view, or press the Esc key. 

Change the Default Font in Excel 
You can change the default font in Excel, but it's a little different from the way you do it in Word. With 
Excel open, go to Tools, Options, and click on the General tab. In the lower section, next to Standard Font, 
use the pull down lists to select the font name and size, then click OK. Excel will need to be restarted in 
order for the change to take effect. 

View Excel Gridlines In Color 
To view Excel gridlines in a color other than the default black, choose Tools, Options and click the View 
tab. Click the arrow at the right side of the Gridlines Color box. Select a color. Click OK. If you print this on 
a color printer with gridline printing activated, the worksheet border will print in your selected color. 
However, the gridlines will still print in black. 

Mouse Free Borders in Excel 
You can use the Format Cells window to create custom cell borders in MS Excel without using your mouse. 
Select the cells you wish to border, open the Format Cells window (Format, Cells or Ctrl + 1), and click the 
Borders tab. 
 
You can use the Tab key to move between sections and buttons on the tab. Once you tab over to the line 
style section, you can use arrow keys to make a new selection. 
 
To apply or remove borders, use the following key combinations. (Excel will use whatever line style is 
currently selected when applying a border). 
 
Alt + T for the top of a cell group border 
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Alt + B for the bottom of a cell group border  
Alt + L for the left of a cell group border  
Alt + R for the right of a cell group border  
Alt + D for the diagonal border from the upper left to the bottom right corners of each highlighted cell  
Alt + U for the diagonal border from the lower left to the upper right corners of each highlighted cell  
Alt + H for the horizontal cell border between individual cells in a highlighted cell group  
Alt + V for the vertical cell border between individual cells in a highlighted cell group.  
 
Use the key combination once to activate the border and again to remove it.  

Merge Cells In Excel 
If you want a title to span several columns in an Excel worksheet, you need to use the Merge and Center 
button in Excel's toolbar. Type in your title, then select all of the cells that your title spans. Click the Merge 
and Center button (to the right of the Align Right button). 

Quickly Add Sheets to an Excel Workbook 
If you need to add worksheets to an Excel file, press Shift + F11 and Excel adds a new blank worksheet 
before the sheet you are working on at the time. 

Access Recently Used Files 
In all Office programs there is a list of recently used files at the bottom of the File menu. Most people access 
these with the mouse. You can also access these files with the keyboard. First press Alt + F to activate the 
File menu. Then press the number listed beside the file name in the list. The file will open ready for use. 

Hide Columns or Rows in Excel 
Select a cell in each row or column that you wish to hide. Then use one of these key combinations: 
Ctrl + 0 (zero) will hide the column(s).  
Ctrl + 9 will hide the row(s).  

Add a Picture to Word, Excel, or PowerPoint 
Once you save a picture to your computer, there are two easy options for getting it into your document. You 
can go to Insert, Picture, From File on the Menu bar, or you can click the Insert Picture icon on the Drawing 
toolbar at the bottom of the screen to browse to and select the picture you want to add to your file. 

Show All of the Office Menu Items and Toobar Icons  
When you first open Office programs, only certain items, supposedly the most utilized ones, are visible to 
you when going through the menus. Other menu items require clicking on a down arrow at the bottom of 
each menu. The shown menu items are supposedly the most recently used commands. Also, your Standard 
and Formatting toolbars share a row and all of the icons are not visible. If you want all of the menu options 
and all of the icons available all the time, go to Tools, Customize. On the dialog box that appears, select the 
Options tab. Put checks by "Show Standard and Formatting toolbars on two rows" and "Always show full 
menus"; then click the Close button.  

Using the Rotate Tool 
To rotate an object in most Office programs, go to the Draw toolbar, Rotate or Flip, Free Rotate. If you hold 
down the Shift key, you can rotate the object on an axis. It will using the opposite green circle as the swing 
point. 

Center Excel Printout on Page 
Open Excel and click on the worksheet to be printed. Go to File, Page Setup. Select the Margins tab. At the 
bottom, in the Center on Page section, check both Horizontally and Vertically. Click OK. 
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Hide a Worksheet in Excel 
Click on the worksheet tab that you want to hide. Go to Format, Sheet, and then click Hide. To unhide a 
worksheet, go to Format, Sheet, and click Unhide. A dialog box will appear listing any hidden worksheets. 
Click the worksheet you want to unhide and click OK. 

Display Excel Cell Contents in an AutoShape or Text Box  
Create an AutoShape or text box. Click on the shape. In the Formula Bar, type an equal sign (=). Click the 
worksheet cell that contains the data or text you want to link to. Press Enter. Move the shape anywhere on 
the worksheet. It will take the cell contents with it. 

To Rename a Worksheet in Excel 
Right-click a Sheet tab, and then click Rename on the shortcut menu. 
 
To Insert a Line Break in an Excel Cell 
Press Alt + Enter to start a new line while you're typing or editing data. This will wrap the text within the 
cell. 
 
Copy Vertical Cells Horizontally 
To copy the data in columns and paste it into rows, first copy the data in one or more columns. Then right-
click your first destination cell (the first cell of the first row into which you want to paste your data), and 
then click Paste Special. In the Paste Special dialog box, select Transpose, and then click OK. Starting with 
your first cell, Excel pastes the data into a row.  

Enter Data into Multiple Excel Worksheets Simultaneously 
As an example, let's say you want to put the same title text into different worksheets. One way to do this is 
to type the text in one worksheet, and then copy and paste the text into the other worksheets. An easier way 
to do this is to use the Ctrl key. Press and hold the Ctrl key, and then click Sheet1, Sheet2, and Sheet3. Click 
in cell A1 in Sheet1, and then type your text. The data will appear in each sheet. 
 
Excel Borders  
One way to produce a more attractive worksheet in Excel is to put a border around your data, or segments of 
your data. As an example, open a blank worksheet and type some data into several contiguous cells. Now, 
select the cells that contain data and choose Format/Cells. When the Format Cells dialog box opens, click 
the Border tab. Choose a Style. Click the down arrow next to Color and choose a color for your border. 
Then click on the 'Outline' preset. Click OK to close the dialog box and apply your new border. 

Add a Row or Column in Excel 
To add rows or columns, first select a row or column on your worksheet. Then press Ctrl + Shift + +(the 
plus sign) as many times as the number of rows or columns you wish to insert. Rows will be inserted above 
the selected row. Columns will be inserted to the left of the selected column. 

Edit a Hyperlink in Excel 
When you try to edit a hyperlink in Excel, your first instinct is to click on the cell which activates the link. 
To edit the link without activating it, click and hold the mouse button down on the cell with the link. After a 
couple of seconds, you'll notice the cursor change into a plus sign and then you're free to release the mouse 
button. You'll find that the cell has been selected without activating the link. Then use the F2 key or the 
Formula bar to edit the text. 

Color the Gridlines in Excel 
Go to Tools, Options, and then select the View tab. In the Window options section, choose a color from 
Gridlines color dropdown list, and click OK. 
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Underlining Text in Excel 
If you want to double underline some text in Excel, select the text, and hold the Shift key down while you 
click the Underline tool (U). 

Add the Outline Border to Cells in Excel 
When working in Excel, Ctrl + Shift + & will apply the Outline Border to the currently selected cell(s). To 
remove the border, press Ctrl + Shift + _ (underscore). 

Shrink Contents to Fit in a Cell  
There may be times where text or values do not perfectly fit inside a cell, based on the limited width of a 
particular column. You can either alter the font size, right-click on the cell or cells and choose Format Cells. 
Click the Alignment tab and check Shrink to Fit. Click OK. Note that if the value is especially large or the 
cell width is especially small, it may be very difficult to read the text, either on the screen or in a printout. 

Hide Sheet Tabs  
If you don't commonly create workbook files with more than one worksheet, you may find that you do not 
need the worksheet tabs located on the bottom of your workbook. These are easy to toggle on or off. Go to 
Tools, Options, and click the View tab. Under Window Options, check or uncheck Sheet Tabs. Click OK to 
close the dialog box. 

Display Text Vertically in Excel 
To make a particular cell or group of cells in an Excel spreadsheet stand out, you can choose to have the text 
presented vertically or at a 45 degree angle. This is usually done to the column headers. Right-click on a 
cell, or select a group of cells, and choose Format Cells. Then click the Alignment tab. Either enter a 
positive or negative degree amount next to Degrees, or click on the dots on the Orientation graphic to 
change how the text in the cells will be presented. Click OK when finished. 

Hide Gridlines  
While gridlines may make it easier to know exactly where to enter values into an Excel spreadsheet, if a 
spreadsheet already has well-defined borders around cells where values should be placed, gridlines can 
actually make the visual display confusing. You can disable gridlines for a particular spreadsheet. Go to 
Tools, Options, and click the View tab. Uncheck Gridlines beneath Window Options. Click OK. 

Shade Cells with a Pattern  
To help a particular cell in an Excel spreadsheet stand out from the rest, you can shade the cell's background 
with a variety of colored patterns, such as diagonal lines, crosshatches, or dots. Right-click on the selected 
cell or cells you wish to apply a pattern to, and choose Format Cells. Click the Patterns tab. To completely 
shade a cell with a particular color, click the desired color from the selection of colors directly underneath 
Cell Shading. Or, apply a patterned fill to the cell. Choose any color in the window, and then click inside the 
box next to Pattern. Choose a pattern at the top. When finished, click OK to close the dialog box and apply 
your changes. 

Hide Excel's Startup Task Pane  
If you don't use the Excel Task Pane and would like to diable it, go to Tools, Options, and click the View 
tab. Uncheck Startup Task Pane next to Show. Click OK to close the dialog box. 

Change the Color of a Worksheet Tab  
You can change the color of individual worksheet tabs in Excel to make them stand out from the rest. Right-
click on a sheet tab at the bottom of the current worksheet and select Tab Color. Then select a desired color 
from the palette and click OK. Note that the currently selected tab will always show a default color, but the 
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tab will have a colored line underneath. Then, when you switch to a different tab, the previous tab will 
fully display in your chosen color. 

Enter URLs as Text in Excel 
When you type an Internet address in a cell, such as www.shermanisd.net, Excel automatically turns the 
address into a hyperlink. To store the address as regular text instead, type an apostrophe (') before the 
address. For instance, if you type 'www.shermanisd.net, you'll see the address text in the cell, without the 
apostrophe, and the text won't be a hyperlink. If Excel has already turned an address into a hyperlink, you 
can deactivate it. Right-click the cell, choose Remove Hyperlink. 

Keep Column Headers Visible at All Times  
Typical spreadsheets consist of columns with header text that describe what type of data is located in each 
column. When you work on a spreadsheet containing many rows of information, as you scroll past one 
screen of data, the column headers move out of view. It can be difficult to remember what type of 
information should be entered in each column. Excel lets you perform a Split so that header rows can 
remain in view even while you are working with screens and screens of data. Select a cell located in the row 
directly below the header information. Go to Window, Split. Now, all rows located above the row in where 
your cursor is located will remain on screen as you scroll through your document. To remove the split, go to 
Window, Remove Split. 

Make a Quick Chart in Excel 
Select the information you wish to make a chart from, and then press the F11 key on your keyboard. This 
will instantly create a chart on a separate worksheet. If needed, you can then make changes using the Chart 
Toolbar. 

Transpose Cells in Excel 
Copy a range of cells, then select an empty cell. Press Shift+F10. From the menu, select Paste Special. Click 
the Transpose checkbox, and click OK. The list is now presented in horizontal cells. 

Sum It Up in Excel 
If you have a string of numbers that you need to find the sum for, select the cells containing the data to be 
totaled. In the status bar across the bottom of the screen, you should see Sum=(the total of the selected 
cells). If it says anything besides Sum, right-click on the word and you will see several options of what to do 
with the selected cells including Sum. 
 
Using the Tab Key in Excel and Tables 
When you press the Tab key, the cursor moves to the next Tab. If you want to return to the original position, 
press Shift + Tab. 
 
Using the Enter Key in Excel 
When you press the Enter key, it moves to the next line. To return to the original line, press Shift + Enter. 

Quickly Resize Columns in Excel 
When using Excel, save time by first typing in all the data. Then, double-click the lines in the column 
headers between each column to automatically resize the columns to fit the data.  

 


